Microsoft encuentra 104 vulnerabilidades en sus productos

EL MUNDO | Si eres usuario de Windows 10, Windows Server, Internet Explorer 11 o Microsoft Edge deberías actualizar estos productos a la última versión. Así lo recomienda el Instituto Nacional de Ciberseguridad que ha emitido una «alerta crítica» de importancia 5 (la más alta de todas) después de que Microsoft haya publicado la existencia de 104 vulnerabilidades, 16 de ellas crítiticas, que afectan a la mayoría de sus productos.

«Algunas de las principales vulnerabilidades críticas, podrían permitir a un ciberdelincuente realizar una escalada de privilegios y provocar fallos de memoria en Internet Explorer 11 y Edge (HTML-based), así como realizar ejecuciones de código maliciosos de manera remota en el sistema de ficheros en red de Windows 10. Las vulnerabilidades también pueden provocar denegación de servicio, divulgación de información, elusión de las medidas de seguridad, suplantación de identidad (spoofing) y manipulación (tampering)», asegura la alerta del Incibe.

Unas vulnerabilidades sobre las que Microsoft aun no ha facilitado detalles técnicos procurando así evitar que sean aprovechadas por ciberdelincuentes.

LOS PRINCIPALES PRODUCTOS DE MICROSOFT AFECTADOS POR LAS VULNERABILIDADES

Los principales productos afectados por las vulnerabilidades de Microsoft serían:

  • Windows 10 (versiones 20H2, 1607, 2004, 1903, 1909, 1809 y 1803);
  • Windows Server (versiones 2012, 2012 R2, 2012 Server Core, 2016, 2016 Server Core, 2019, 2019 Server Core);
  • Windows 8 (versiones 8.1 y RT 8.1).
  • Internet Explorer 11 en todas las versiones de Windows anteriores
  • Microsoft Edge (EdgeHTML-based) (solamente para las versiones afectadas de Windows 10).

OTROS PRODUCTOS DE MICROSOFT AFECTADOS POR VULNERABILIDAD

Además de en los programas anteriormente descritos, Microsoft habría detectado vulnerabilidades en otros de sus productos. Sin embargo, estos no tienen una valoración crítica, por requieren igualmente atención por «ser especialmente sensibles a ser utilizados por los ciberdelincuentes, advierte el Incibe.

En este sentido, también se verían afectados los siguientes programas.

  • Microsoft Edge (Chromium-based),
  • ChakraCore,
  • Microsoft Exchange Server,
  • Microsoft Dynamics,
  • Microsoft Windows Codecs Library,
  • Azure Sphere,
  • Windows Defender,
  • Microsoft Teams.

COMO SOLUCIONARLO

Por fortuna, gran parte de los usuarios tendrán instaladas las actualizaciones automáticas por defecto para estos programas. En caso de que la actualización falle o que estas no se encuentren activadas automáticamente, siempre es posible consultar la guía de actualizaciones de seguridad de Microsoft desde la que se pueden descargar los parches de los productos afectados.

«Se recomienda actualizar lo antes posible el software afectado a la última versión y activar las actualizaciones automáticas en caso de que no se estén aplicando por defecto», concluye el Incibe.

Compartir esta publicacion

Ejecutivo de @Telealtura canal 17 y Director de www.activa247.com, Reportero Gráfico, Webmaster // Más sobre mi aquí. http://bit.ly/UzG80Z


¿Qué opinas?

Su dirección de correo electrónico no será publicada.Los campos obligatorios están marcados *

Puedes usar estos HTML Etiquetas y atributos: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>